Bug 164728 - libpcap.so.0.9.1 is needed by package ethereal
libpcap.so.0.9.1 is needed by package ethereal
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tcpdump (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-31 00:42 EDT by Peter Ennis
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-03 03:23:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Ennis 2005-07-31 00:42:40 EDT
Description of problem:

Error: Missing Dependency: libpcap.so.0.9.1 is needed by package ethereal
Error: Missing Dependency: libpcap.so.0.9.1 is needed by package ppp

So I reread the Wiki TestingManifesto and tried:

yum --exclude=ethereal --exclude=ppp update

which results in:


--> Running transaction check
--> Processing Dependency: libpcap.so.0.8.3 for package: ethereal
--> Processing Dependency: libpcap.so.0.8.3 for package: ppp
--> Finished Dependency Resolution
Error: Missing Dependency: libpcap.so.0.8.3 is needed by package ethereal
Error: Missing Dependency: libpcap.so.0.8.3 is needed by package ppp
[root@lfs ~]#

No more help found in testing guidelines except "wait a few days
for new developer release". Waiting...

Search and google for "libpcap.so.0.9.1 is needed by package ethereal"
returned nothing.


Version-Release number of selected component (if applicable):


How reproducible:
yum update

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Seth Vidal 2005-07-31 02:36:35 EDT
try running:
yum --exclude=libpcap update

I'm betting this is just a temporary broken dep in rawhide and not a bug at all.
Comment 2 Peter Ennis 2005-07-31 20:40:09 EDT
Quoting from above:
No more help found in testing guidelines except "wait a few days
for new developer release". Waiting... == "not a bug at all"
??? TBD

Thanks for the pointer. The results of running:
yum --exclude=libpcap update
are below...

--> Running transaction check
--> Processing Dependency: libpcap.so.0.9.3 for package: isdn4k-utils
--> Processing Dependency: libpcap.so.0.9.1 for package: ppp
--> Processing Dependency: libpcap.so.0.9.1 for package: ethereal
--> Finished Dependency Resolution
Error: Missing Dependency: libpcap.so.0.9.3 is needed by package isdn4k-utils
Error: Missing Dependency: libpcap.so.0.9.1 is needed by package ethereal
Error: Missing Dependency: libpcap.so.0.9.1 is needed by package ppp
[root@lfs ~]#
Comment 3 Jeremy Katz 2005-08-01 08:36:30 EDT
This is due to the package not being rebuilt.
Comment 4 Radek Vokal 2005-08-03 03:23:52 EDT
ethereal got rebuilt against new libpcap.

Note You need to log in before you can comment on or make changes to this bug.