Bug 164762 - (Zerathidune) Option to Install bootloader on a floppy
Option to Install bootloader on a floppy
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-31 22:29 EDT by Ian Denhardt
Modified: 2008-02-27 01:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-27 01:06:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ian Denhardt 2005-07-31 22:29:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
I would reccomend adding an option to anaconda to install the bootloader onto a floppy disk. this would be particularly usefull for dual boot systems, as on my machine, for example I have Windows XP Home installed on one partition of my hard drive, and Fedora Core 4 installed on another. with previous distrobutions I have installed the bootloader on a floppy and simply placed the disk in the drive when I wanted to boot into linux. as there was no option for this in Fedora Core 4, I tried installing the bootloader on the master boot record. when I rebooted my machine, the bootloader did not appear, and the computer booted directly into windows. for dual boot systems with windows, the option to install the bootloader on a floppy is essential, and so I feel it should be included.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot from the Fedora Core 4 installation disks 
2. choose to install in graphical mode
3. go through the steps and note there is no option to install to a floppy

  

Actual Results:   

Additional info:
Comment 1 Ian Denhardt 2005-08-01 16:36:21 EDT
Ok, I've realized now that I installed the bootloader on the wrong drive, but
now that I've corrected this, I cannot boot into windows. I see the following
message when I try:

             Booting 'windows'

rootnoverify(hd1,0)
chainloader +1

I cannot moddify the startup commands to make it work properly. If I could
install the bootloader on a floppy, then when I wished to boot to windows, I
could simply bypass the bootloader. it is a useful feature and this is actually
the first distro I've tried that doesn't include it.
Comment 2 Christian Iseli 2007-01-22 05:11:44 EST
This report targets the FC3 or FC4 products, which have now been EOL'd.

Could you please check that it still applies to a current Fedora release, and
either update the target product or close it ?

Thanks.
Comment 3 Red Hat Bugzilla 2007-06-11 22:53:33 EDT
requested by Jams Antill
Comment 4 petrosyan 2008-02-27 01:06:10 EST
Floppy drives are no longer in use.

Fedora Core 4 is no longer maintained.

Setting status to "INSUFFICIENT_DATA". If you can reproduce this bug in the
current Fedora release, please reopen this bug and assign it to the
corresponding Fedora version.

Note You need to log in before you can comment on or make changes to this bug.