Bug 164768 - Upgrade glibc from anaconda leaves old version of glibc
Upgrade glibc from anaconda leaves old version of glibc
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: redhat-lsb (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Leon Ho
:
: 168394 (view as bug list)
Depends On: 160585
Blocks: 145007 156322
  Show dependency treegraph
 
Reported: 2005-08-01 02:39 EDT by Leon Ho
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version: RHEA-2005-649
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 12:38:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leon Ho 2005-08-01 02:39:03 EDT
+++ This bug was initially created as a clone of Bug #160585 +++

Description of problem, bug, incorrect information, or enhancement request:
[..]
Later I download kernel-xenU-2.6.11-1.1369_FC4.i686.rpm and wanted to install,
it replied that my glibc < 2.3.5-1. I then checked my glibc version by "rpm -qa
| grep glic" and found I had 2 copies of it - one is the old glibc-2.3.5-0.fc3.1
and the other one is glibc-2.3.5-10. I removed the old glibc manually and now I
can install xen0. I think the installation program should remove it.

Note: As the post trigger of RHEL-4 in redhat-lsb is same as FC3/FC4, so the
same bug should still happening in RHEL4
Comment 2 Tom Kincaid 2005-08-01 06:02:27 EDT
QE ACK
Comment 3 Leon Ho 2005-08-01 23:35:17 EDT
Fixed on redhat-lsb-3.0-6.EL.
Comment 6 Paul Nasrat 2005-09-15 16:34:54 EDT
*** Bug 168394 has been marked as a duplicate of this bug. ***
Comment 10 Red Hat Bugzilla 2005-10-05 12:38:33 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2005-649.html

Note You need to log in before you can comment on or make changes to this bug.