Bug 164770 - Lyx-1.3.6 has been released
Summary: Lyx-1.3.6 has been released
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: lyx (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature
: 160953 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-01 07:56 UTC by Ralf Corsepius
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-06 19:20:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ralf Corsepius 2005-08-01 07:56:58 UTC
See http://www.lyx.org/news.php3

New Maintenance Release: LyX 1.3.6 released.
Jul. 16, 2005

Comment 1 Rex Dieter 2005-08-01 13:23:57 UTC
Until I get around to cvs'ing it...

CHANGELOG (recent): 
* Sun Jul 23 2006 Rex Dieter <rexdieter[AT]users.sf.net> 0:1.3.6-1
- - 1.3.6

* Mon May 09 2005 Rex Dieter <rexdieter[At]users.sf.net> 0:1.3.5-4

- - qt_immodule patch (lyx bug #1830)
- - update -helpers patch to look-for/use evince (rh bug #143992)
- - drop (not-strictly-required) Req's on helper apps
  htmlview, gsview (rh bug #143992)
- - %configure: --with-aiksaurus
- - %configure: --enable-optimization="$$RPM_OPT_FLAGS"
- - %configure: --disable-dependancy-tracking


Comment 2 Rex Dieter 2005-08-01 13:27:38 UTC
*** Bug 160953 has been marked as a duplicate of this bug. ***

Comment 3 Rex Dieter 2005-08-06 19:20:37 UTC
update pushed to extras

Comment 4 Ralf Corsepius 2005-08-07 05:28:05 UTC
Interesting ...

rdieter@math.unl.edu changed:
..  
         Resolution|                            |RAWHIDE
...

An FE package is "FIXEDRAWHIDE" ;)

Wouldn't "NEXTRELEASE" or "CURRENTLEASE" been better?



Comment 5 Rex Dieter 2005-08-08 14:26:40 UTC
I figured the -devel FE branch counted as rawhide (upon further reflection, 
probably not).


Note You need to log in before you can comment on or make changes to this bug.