Bug 164774 - Missing Dependency: gcc = 4.0.0 is needed by package libtool
Missing Dependency: gcc = 4.0.0 is needed by package libtool
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libtool (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-01 05:39 EDT by Russell Strong
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: libtool-1.5.16.multilib2-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 10:40:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Russell Strong 2005-08-01 05:39:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
[root@tecra ~]# yum update
Setting up Update Process
Setting up repositories
livna                     100% |=========================|  951 B    00:00
updates                   100% |=========================|  951 B    00:00
release                   100% |=========================|  951 B    00:00
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package gcc-gfortran.i386 0:4.0.1-4.fc4 set to be updated
---> Package mgetty.i386 0:1.1.33-3_FC4 set to be updated
---> Package libgcj.i386 0:4.0.1-4.fc4 set to be updated
---> Package gcc-c++.i386 0:4.0.1-4.fc4 set to be updated
---> Package system-config-printer.i386 0:0.6.131.3-1 set to be updated
---> Package netpbm-devel.i386 0:10.28-1.FC4.1 set to be updated
---> Package zlib-devel.i386 0:1.2.2.2-5.fc4 set to be updated
---> Package audit.i386 0:0.9.19-2.FC4 set to be updated
---> Package util-linux.i386 0:2.12p-9.7 set to be updated
---> Package gamin.i386 0:0.1.1-3.FC4 set to be updated
---> Package pam-devel.i386 0:0.79-9.4 set to be updated
---> Package cpp.i386 0:4.0.1-4.fc4 set to be updated
---> Package nfs-utils.i386 0:1.0.7-10 set to be updated
---> Package gnome-panel-devel.i386 0:2.10.1-10.2 set to be updated
---> Package NetworkManager-gnome.i386 0:0.4-20.FC4.1 set to be updated
---> Package module-init-tools.i386 0:3.1-4 set to be updated
---> Package setools.i386 0:2.1.1-2 set to be updated
---> Package system-config-printer-gui.i386 0:0.6.131.3-1 set to be updated
---> Package pam.i386 0:0.79-9.4 set to be updated
---> Package audit-libs.i386 0:0.9.19-2.FC4 set to be updated
---> Package netpbm-progs.i386 0:10.28-1.FC4.1 set to be updated
---> Package libsepol.i386 0:1.5.10-1.1 set to be updated
---> Package zlib.i386 0:1.2.2.2-5.fc4 set to be updated
---> Package libstdc++-devel.i386 0:4.0.1-4.fc4 set to be updated
---> Package netpbm.i386 0:10.28-1.FC4.1 set to be updated
---> Package NetworkManager.i386 0:0.4-20.FC4.1 set to be updated
---> Package libgfortran.i386 0:4.0.1-4.fc4 set to be updated
---> Package tar.i386 0:1.15.1-7.FC4 set to be updated
---> Package libstdc++.i386 0:4.0.1-4.fc4 set to be updated
---> Package selinux-policy-targeted.noarch 0:1.25.3-6 set to be updated
---> Package libgcc.i386 0:4.0.1-4.fc4 set to be updated
---> Package arts.i386 8:1.4.2-0.fc4.1 set to be updated
---> Package gcc.i386 0:4.0.1-4.fc4 set to be updated
---> Package libraw1394.i386 0:1.2.0-1.fc4 set to be updated
---> Package gamin-devel.i386 0:0.1.1-3.FC4 set to be updated
---> Package gnome-panel.i386 0:2.10.1-10.2 set to be updated
--> Running transaction check
--> Processing Dependency: gcc = 4.0.0 for package: libtool
--> Finished Dependency Resolution
Error: Missing Dependency: gcc = 4.0.0 is needed by package libtool
[root@tecra ~]#



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
See description

Actual Results:  See description

Additional info:
Comment 1 Russell Strong 2005-08-02 05:34:20 EDT
Work around:

yum remove libtool
yum install libtool
yum update
Comment 2 Dumitru Ciobarcianu 2005-08-03 05:12:06 EDT
Confirming workaround.
Maybe the extraversion just needs to be updated ?
Comment 3 Karsten Hopp 2005-08-15 10:40:33 EDT
This should be fixed with libtool-1.5.16.multilib2-2 which was released 
27-Jul-2005. Unfortunately you didn't include the libtool version in your 
bugreport to verify that you're using the latest one. 

Note You need to log in before you can comment on or make changes to this bug.