Bug 164788 - Upstream has vanished
Upstream has vanished
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: vsftpd (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-01 09:36 EDT by Simon Perreault
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-03 02:12:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Perreault 2005-08-01 09:36:19 EDT
vsftpd is maintained by a single person. That person doesn't reply anymore. 
Upstream has vanished. 
 
I sent a patch to chris@scary.beasts.org on 2005-06-15 and I never received 
any reply. I resent the patch on 2005-07-29 and it bounced. 
 
Will Red Hat assume maintainership of vsftpd?
Comment 1 Radek Vokal 2005-08-03 02:12:23 EDT
I don't think it vanished, I had some email exchange with Chris recently (and
he's rather busy person). Check the new vsftpd forum
(http://vsftpd.etud-orleans.fr/) for submitting patches or if patch fixies some
specific bug, please open new bugzilla for it and attach your patch. 
Comment 2 Simon Perreault 2005-08-03 08:21:59 EDT
Just for the record, I've resent my patch. If it bounces again I'll submit it 
here. 
 
I also tried http://vsftpd.etud-orleans.fr/. I'm probably too stupid to figure 
out on which button I should click to access the forum, so if you could tell 
me that would be much appreciated. 
Comment 3 Radek Vokal 2005-08-03 08:30:48 EDT
True that to forum seems to be under some constraction. Anyway, just got email
from Chris about another issue so beleive me that the upstream - this
one-man-show - is still alive (as I understand, he's on vacation now, away from
his home computer). As I said, if this patch fixies a bug, submit it here. 

Note You need to log in before you can comment on or make changes to this bug.