This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 16480 - short wave files confuse xmms
short wave files confuse xmms
Status: CLOSED DUPLICATE of bug 17712
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-17 17:44 EDT by Michal Jaegermann
Modified: 2014-03-16 22:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 17:44:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2000-08-17 17:44:29 EDT
Short wave files which show up with 0:00 plaing time in a playlist of
xmms mess it up sufficiently so they are neither not played nor skipped
when an automatic advance is in force.   In the first moment I suspected
that xmms is just broken.

Curiously enough I have at least one a messed up mp3 file with a 0:00
playtime and this one was just skipped when in a longer list.

  Michal
  michal@harddata.com
Comment 1 Bill Nottingham 2000-09-29 23:26:56 EDT

*** This bug has been marked as a duplicate of 17712 ***

Note You need to log in before you can comment on or make changes to this bug.