Bug 1649444 - Partitioning guidance is provided in Chapter 5. Red Hat Virtualization Hosts, but is not provided in Chapter 6. Red Hat Enterprise Linux Hosts
Summary: Partitioning guidance is provided in Chapter 5. Red Hat Virtualization Hosts,...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 4.2.7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ovirt-4.3.6
: 4.3.0
Assignee: rhev-docs@redhat.com
QA Contact: rhev-docs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks: 1712019
TreeView+ depends on / blocked
 
Reported: 2018-11-13 15:54 UTC by Andy MacMurray
Modified: 2019-07-15 17:47 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-15 17:47:46 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)

Description Andy MacMurray 2018-11-13 15:54:15 UTC
Description of problem:

Partitioning guidance is provided in Chapter 5. Red Hat Virtualization Hosts, but is not provided in Chapter 6. Red Hat Enterprise Linux Hosts

In Chapter 5. Red Hat Virtualization Hosts, section 5.1, step 7, there is an important note stating "Red Hat strongly recommends using the Automatically configure partitioning option."
https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.2/html-single/installation_guide/#Installing_RHVH

Further down in section 5.2.1 the document provides guidance for partitioning if custom partitioning is required.
https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.2/html-single/installation_guide/#Custom_Partitioning

In Chapter 6. Red Hat Enterprise Linux Hosts there is no guidance on partitioning. Partitioning information should be added for consistency.
https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.2/html-single/installation_guide/#chap-Red_Hat_Enterprise_Linux_Hosts

Assuming this is consistent for either approach, it could be placed in Chapter 4.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Sandro Bonazzola 2019-01-28 09:36:45 UTC
This bug has not been marked as blocker for oVirt 4.3.0.
Since we are releasing it tomorrow, January 29th, this bug has been re-targeted to 4.3.1.

Comment 7 Marina Kalinin 2019-07-15 17:47:46 UTC
I don't believe this matters for RHEL hosts really.
It would only matter for those that would require NIST standard partitioning, but it is already covered in RHEL documentation and there is no need to duplicate.
RHVH is different, because it requires LVM thin pool to be created for RHVH operations, and users usually forget to do that (or don't know they have to).


Note You need to log in before you can comment on or make changes to this bug.