Bug 164980 - grubby misplaces new kernel section in yaboot.conf
grubby misplaces new kernel section in yaboot.conf
Status: CLOSED DUPLICATE of bug 142346
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-03 06:16 EDT by David Woodhouse
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-03 09:52:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Resulting config file. (1.44 KB, text/plain)
2005-08-03 06:16 EDT, David Woodhouse
no flags Details

  None (edit)
Description David Woodhouse 2005-08-03 06:16:27 EDT
Grubby broke my yaboot.conf when I updated the kernel, by placing the new
kernel's configuration section in the middle of the generic options at the top
of the file.

See attached.
Comment 1 David Woodhouse 2005-08-03 06:16:28 EDT
Created attachment 117392 [details]
Resulting config file.
Comment 2 David Woodhouse 2005-08-03 09:52:19 EDT

*** This bug has been marked as a duplicate of 142346 ***

Note You need to log in before you can comment on or make changes to this bug.