Bug 164990 - HWCERT: HCL Infosystems Ltd Infiniti Global Line 2700 RP [Goto Cert]
HWCERT: HCL Infosystems Ltd Infiniti Global Line 2700 RP
Status: CLOSED RAWHIDE
Product: Red Hat Hardware Certification
Classification: Red Hat
Component: Red Hat Enterprise Linux (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: S. Lele
Will Woods
http://
HCL Infosystems Ltd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-03 07:27 EDT by Gajalakshmi
Modified: 2016-10-21 11:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-26 07:20:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec sheet attached (66.50 KB, application/msword)
2005-08-03 08:15 EDT, Gajalakshmi
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Certification Workflow Engine(Live) 164990 None None None 2016-10-21 11:20 EDT

  None (edit)
Comment 10 Kshitija Paratwar 2005-08-25 08:16:30 EDT
VIDEO : On-board: ATI Rage XL

CPU : Intel Xeon Processor 3.6 Ghz, cache -1024 MB

MEMORY : 4* 512MB DDR2 RAM

Controller Card : Add-on: LSI Logic 53C1030 U320 SCSI card

Hard Disk Drive : Seagate ST336807LW   

CD-ROM Drive : Samsung SH-152

Floppy Disk Drive : Sony MPF920

Motherboard : E7520
Comment 13 S. Lele 2005-08-26 07:18:17 EDT
NETWORK: As per 1st test run in first test rpm (32-bit) and 1st test run in
second test rpm for 64-bit (comment#1), INFO test is failed due to sk98lin
driver of Marvell Technology Group Ltd. 88E8050 Gigabit Ethernet Controller.
Kernel is tainted due to "sk98lin" driver of Marvell Technology Group Ltd.
88E8050 Gigabit Ethernet Controller. It is not possible to support third party
driver. Hence it will be certified as "Compatible". 

System has no orderable options.

Note You need to log in before you can comment on or make changes to this bug.