Bug 16501 - rpm module has problems with dependencies
Summary: rpm module has problems with dependencies
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-18 06:40 UTC by borgia
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-27 15:35:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description borgia 2000-08-18 06:40:45 UTC
rpm module warns about bogus deps (CompressedFileNames and PayloadFilesHaveNames) and does not deal with deps that span multiple 
cd's)

Comment 1 Andrea Borgia 2000-08-27 15:35:25 UTC
The bogus dependencies are gone in RC2 (probably because of changes in rpm), but linuxconf rpm module
still has no support for multicd dependency resolution.

Comment 2 Trond Eivind Glomsrxd 2000-09-13 22:48:24 UTC
We will only implement this if someone provides a patch.


Note You need to log in before you can comment on or make changes to this bug.