Bug 16503 - english text in italian setup
Summary: english text in italian setup
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: specspo   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-18 06:53 UTC by borgia
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-18 14:51:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description borgia 2000-08-18 06:53:16 UTC
just that

Comment 1 Bernhard Rosenkraenzer 2000-08-18 14:51:38 UTC
Was reported against Mesa -> italian translation for Mesa is missing in specspo

Comment 2 Preston Brown 2000-10-04 19:30:58 UTC
too late to fix now, please re-file italian translation issues for our next
beta.

Comment 3 Preston Brown 2000-10-04 19:31:12 UTC
*** Bug 16506 has been marked as a duplicate of this bug. ***

Comment 4 Preston Brown 2000-10-04 19:31:26 UTC
*** Bug 16507 has been marked as a duplicate of this bug. ***

Comment 5 Preston Brown 2000-10-04 19:31:41 UTC
*** Bug 16594 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.