Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1650332 - [RFE] Support the collectd Netlink plugin with the collectd container on OSP13
Summary: [RFE] Support the collectd Netlink plugin with the collectd container on OSP13
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-containers
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: z5
: 13.0 (Queens)
Assignee: Dan Prince
QA Contact: Marius Cornea
Andrew Burden
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-15 21:12 UTC by Mark Jones
Modified: 2019-03-14 02:39 UTC (History)
10 users (show)

Fixed In Version: openstack-collectd-container-13.0-61
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-14 02:39:44 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 618503 0 None stable/queens: ABANDONED kolla: [collectd] Add IPMI and netlink plugin (I291197ada72a86979a643bc355b30f3e67d477f4) 2019-03-08 16:51:20 UTC
Red Hat Product Errata RHBA-2019:0546 0 None None None 2019-03-14 02:39:46 UTC

Description Mark Jones 2018-11-15 21:12:04 UTC
Description of problem:

Please include the Netlink collectd 5.8 plugin with the collectd container for OSP13 along with the ability to configure it via Director.

Version-Release number of selected component (if applicable):
Netlink plugin for collectd 5.8 with OSP13


How reproducible:
Consistently - the plugin is currently not included in the collectd container for OSP13


Actual results:
Inability to configure this plugin with the containerized collectd on OSP13


Expected results:
Ability to configure this plugin with the containerized collectd on OSP13


Additional info:

Comment 5 Matthias Runge 2019-01-29 07:38:19 UTC
The upstream merge was https://review.openstack.org/#/c/625854/

Comment 9 errata-xmlrpc 2019-03-14 02:39:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0546


Note You need to log in before you can comment on or make changes to this bug.