Bug 1650449 - Adding a disk to VM on RHV always gets added as thick
Summary: Adding a disk to VM on RHV always gets added as thick
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.10.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.12.0
Assignee: Boriso
QA Contact: Angelina Nikiforova
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-16 08:13 UTC by Saurabh Heda
Modified: 2019-12-18 18:27 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-18 18:27:09 UTC
Category: Bug
Cloudforms Team: RHEVM
Target Upstream Version:


Attachments (Terms of Use)

Description Saurabh Heda 2018-11-16 08:13:10 UTC
Description of problem:
If you add a disk as a thin disk and click on add disk, it automatically gets converted to thick disk

Version-Release number of selected component (if applicable):
5.10.0

How reproducible:
Add a disk to a VM on RHV and set type of disk to thin and add the disk

Actual results:
The disk gets added as thick disk

Expected results:
The type of the disk should be thin

Comment 3 Harpreet Kataria 2018-11-27 22:10:26 UTC

*** This bug has been marked as a duplicate of bug 1652435 ***


Note You need to log in before you can comment on or make changes to this bug.