Bug 165088 - uim-canna Requires Canna-devel?
uim-canna Requires Canna-devel?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: uim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-04 05:58 EDT by Warren Togami
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.4.7.1-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-05 03:54:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2005-08-04 05:58:16 EDT
Why does uim-canna Require Canna-devel?  Minor patch for your next build...

--- uim.spec    3 Aug 2005 01:46:55 -0000       1.16
+++ uim.spec    4 Aug 2005 09:56:54 -0000
@@ -54,7 +54,7 @@ Requires(postun): gtk2
 %package       canna
 Summary:       Canna support for Uim
 Group:         System Environment/Libraries
-Requires:      Canna Canna-devel
+Requires:      Canna
 Requires:      uim = %{version}-%{release}
 Requires(post):        gtk2
 Requires(postun): gtk2
Comment 1 Akira TAGOH 2005-08-04 07:42:00 EDT
Oops, thank you for catching this. that was what I should have to removed since
0.4.6-4.
Comment 2 Akira TAGOH 2005-08-05 03:54:07 EDT
fixed in 0.4.7.1-2.fc{3,4,5}.

Note You need to log in before you can comment on or make changes to this bug.