Bug 165099 - rebuild on rawhide creates an unpackaged symlink
rebuild on rawhide creates an unpackaged symlink
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
: 184604 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-04 08:47 EDT by Karsten Hopp
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-16 12:10:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2005-08-04 08:47:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050729 Fedora/1.1-0.2.5.deerpark.alpha2 Firefox/1.0+

Description of problem:
Checking for unpackaged file(s): /usr/lib/rpm/check-files /var/tmp/system-config-services-0.8.25-1.src.rpm-root
error: Installed (but unpackaged) file(s) found:
   /usr/bin/serviceconf


RPM build errors:
    InstallSourcePackage: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2
    Installed (but unpackaged) file(s) found:
   /usr/bin/serviceconf


Version-Release number of selected component (if applicable):
system-config-services-0.8.25-1

How reproducible:
Always

Steps to Reproduce:
1.rebuild on a rawhide system
2.
3.
  

Additional info:

This should be fixed before the next massrebuild
Comment 1 Nils Philippsen 2005-08-16 12:10:12 EDT
fixed in 0.8.26
Comment 2 Nils Philippsen 2006-03-10 06:45:04 EST
*** Bug 184604 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.