Bug 1651135 - [DOCS] Quay 2.9.3 on RHEL 7 will crash after reboot host
Summary: [DOCS] Quay 2.9.3 on RHEL 7 will crash after reboot host
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Unknown
Version: unspecified
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: Eric Paris
QA Contact: Johnny Liu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-19 09:31 UTC by Phil Huang
Modified: 2018-11-26 14:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-26 14:55:17 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Phil Huang 2018-11-19 09:31:23 UTC
Description of problem:
Based on the document [1] - Deploy Red Hat Quay, it is work well after installation.

The issue is when the host is rebooted, Quay will lose the config and storage data in /var/run/quay/{storage, config}

[1]: https://access.redhat.com/documentation/en-us/red_hat_quay/2.9/html-single/deploy_red_hat_quay_-_basic/index

Version-Release number of selected component (if applicable):
Red Hat Quay 2.9.2 / Red Hat Quay 2.9.4

How reproducible:
Just reboot

Steps to Reproduce:
1. install quay
2. check quay service via http
3. reboot
4. check quay service via http

Actual results:
There will reset the environment of Quay expect mysql and redis

Expected results:


Additional info:

Comment 1 Eric Paris 2018-11-26 14:55:17 UTC
I am closing this BZ as Quay issues are not tracking in bugzilla. As a RH employee one can create an issue in jira.coreos.com. As a customer one needs to contact their support representative.


Note You need to log in before you can comment on or make changes to this bug.