Bug 16513 - Error while installing 7.0 Beta
Error while installing 7.0 Beta
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-18 04:03 EDT by Sam
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-21 12:09:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam 2000-08-18 04:03:44 EDT
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/iw/progress_gui.py", line 
19, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 1632, in 
doInstall
    self.x.write (self.instPath + "/etc/X11")
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/xf86config.py", line 872, 
in write
    config4 = self.Version4Config ()
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/xf86config.py", line 1098, 
in Version4Config
    data = { "mouseProto"   : mouseProto,
IndexError: list index out of range

Local variables in innermost frame:
self: <xf86config.XF86Config instance at 8285e30>
res: 640x480
test: 0
mouseProto: PS/2
maxdepth: 8
depth: 8
screens: 
	Subsection "Display"
        	Depth       8
                Modes       "640x480" 
	EndSubsection


ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6
Comment 1 Michael Fulbright 2000-08-18 10:43:05 EDT
What type of mouse do you have, and on what kind of interface (PS/2, serial,
USB) is it?

What kind of video card do you have?
Comment 2 Sam 2000-08-18 19:23:34 EDT
I have an ATI Rage 128 VR AGP.
Comment 3 Sam 2000-08-18 19:31:34 EDT
Correction on the video card, I'm trying to install in a VM (VMware Inc.) and 
I'm not sure what kind of video card it emulates or what kind of mouse. Version 
6.2 works fine in a VM tho.
Comment 4 Michael Fulbright 2000-08-21 12:09:17 EDT
We do not currently support installing under VMware.

Note You need to log in before you can comment on or make changes to this bug.