Bug 1651470 - DataVolume events can't be filtered on the new GUI
Summary: DataVolume events can't be filtered on the new GUI
Keywords:
Status: CLOSED DUPLICATE of bug 1651471
Alias: None
Product: Container Native Virtualization (CNV)
Classification: Red Hat
Component: User Experience
Version: 1.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Tomas Jelinek
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-20 07:42 UTC by Qixuan Wang
Modified: 2018-11-20 07:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-20 07:56:04 UTC
Target Upstream Version:


Attachments (Terms of Use)
DataVolume-Events (263.73 KB, image/png)
2018-11-20 07:42 UTC, Qixuan Wang
no flags Details

Description Qixuan Wang 2018-11-20 07:42:45 UTC
Created attachment 1507355 [details]
DataVolume-Events

Description of problem:
All types of events can display on the new GUI including DataVolume. 
Other events can be filtered except DataVolume.
Screenshot attached.
 


Version-Release number of selected component (if applicable):
openshift v3.11.43
CNV v1.3.0
brew-pulp cnv-tech-preview/kubevirt-web-ui:v1.3.0-4


How reproducible:
Always


Steps to Reproduce:
1. Create a VM 
2. Check Event/Status on the new GUI
3. Filter different types on the new GUI


Actual results:
As description.


Expected results:
Events about DataVolume can be filtered.


Additional info:

Comment 1 Qixuan Wang 2018-11-20 07:56:04 UTC
Sorry, seems something wrong during I uploading attachments. Mark it as Dupe.
Please see https://bugzilla.redhat.com/show_bug.cgi?id=1651471

*** This bug has been marked as a duplicate of bug 1651471 ***


Note You need to log in before you can comment on or make changes to this bug.