Bug 1651904 - RHEL 8 beta GDM problem
Summary: RHEL 8 beta GDM problem
Keywords:
Status: CLOSED DUPLICATE of bug 1647713
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: gdm
Version: 8.0
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: rc
: 8.0
Assignee: Ray Strode [halfline]
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-21 07:19 UTC by ignusius
Modified: 2018-11-28 04:20 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-26 19:23:41 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)
Screenshot error (257.19 KB, image/png)
2018-11-21 07:19 UTC, ignusius
no flags Details
English screenshot (262.62 KB, image/png)
2018-11-21 21:11 UTC, ignusius
no flags Details

Description ignusius 2018-11-21 07:19:48 UTC
Created attachment 1507563 [details]
Screenshot error

Description of problem:
In GDM show two items "Classic GNOME"
See attahment.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Install RHEL 8 beta
2.Press button from select session

Actual results:


Expected results:


Additional info:

Comment 1 Tomas Pelka 2018-11-21 07:43:00 UTC
Looks like translation error, there should be two Classic and two normal session. One with X11 the second with Wayland.

Can you check what you can see when you use English?

Comment 2 ignusius 2018-11-21 17:19:51 UTC
(In reply to Tomas Pelka from comment #1)
> Looks like translation error, there should be two Classic and two normal
> session. One with X11 the second with Wayland.
> 
> Can you check what you can see when you use English?

Only later, because my RHEL 8 in Virtual Box is broken. I reinstall it and reply here!

Comment 3 ignusius 2018-11-21 21:11:10 UTC
Created attachment 1507818 [details]
English screenshot

Comment 4 ignusius 2018-11-21 21:12:02 UTC
(In reply to Tomas Pelka from comment #1)
> Looks like translation error, there should be two Classic and two normal
> session. One with X11 the second with Wayland.
> 
> Can you check what you can see when you use English?

Yes, it is translation error, when I select English (LANG=en_US.utf8), all items show right.

See "English screenshot" in attachments

Comment 5 Tomas Pelka 2018-11-22 09:47:26 UTC
That just confirmed my previous assumption, this is and issue with translations.

Satya can you or your team check?

Thanks
-Tom

Comment 6 Ray Strode [halfline] 2018-11-26 19:23:41 UTC

*** This bug has been marked as a duplicate of bug 1647713 ***

Comment 7 Satyabrata Maitra 2018-11-28 04:20:18 UTC
(In reply to Tomas Pelka from comment #5)
> That just confirmed my previous assumption, this is and issue with
> translations.
> 
> Satya can you or your team check?
> 
> Thanks
> -Tom

Hi Tomas
Sorry for late reply. Yes, it is a translation issue.


Note You need to log in before you can comment on or make changes to this bug.