Bug 16520 - 2.4.0 kernel: cs4232 driver "bad"
Summary: 2.4.0 kernel: cs4232 driver "bad"
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-18 10:47 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-18 10:47:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-08-18 10:47:49 UTC
Although sound quality on the 2.2.16-20 kernel with a cs4232 adapter is not
great (lots of cherps and whistles), the 2.4.0-0.20 kernel is terrible.  I
have sound enabled on sawmill and gnome.

With the 2.2.16-20 kernel, the sound effects are OK.

With the 2.4.0-0.20 kernel, all hell breaks loose.  Not only is the volume
about triple what it was under 2.2.16-20, but it sounds like my system is
about the "explode"!

The system is a Dell Workstation 410 with the cs4232 on the motherboard,
Adaptec scsi adapters, and a dual 600MHz PIII.

Comment 1 Alan Cox 2000-08-18 14:37:43 UTC
2.4 is a development tree. Sound in 2.4test is a complete disaster. Its provided
as an experimental tree. Its not expected to work sanely



Note You need to log in before you can comment on or make changes to this bug.