Bug 16520 - 2.4.0 kernel: cs4232 driver "bad"
2.4.0 kernel: cs4232 driver "bad"
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-18 06:47 EDT by Gene Czarcinski
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-18 06:47:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2000-08-18 06:47:49 EDT
Although sound quality on the 2.2.16-20 kernel with a cs4232 adapter is not
great (lots of cherps and whistles), the 2.4.0-0.20 kernel is terrible.  I
have sound enabled on sawmill and gnome.

With the 2.2.16-20 kernel, the sound effects are OK.

With the 2.4.0-0.20 kernel, all hell breaks loose.  Not only is the volume
about triple what it was under 2.2.16-20, but it sounds like my system is
about the "explode"!

The system is a Dell Workstation 410 with the cs4232 on the motherboard,
Adaptec scsi adapters, and a dual 600MHz PIII.
Comment 1 Alan Cox 2000-08-18 10:37:43 EDT
2.4 is a development tree. Sound in 2.4test is a complete disaster. Its provided
as an experimental tree. Its not expected to work sanely

Note You need to log in before you can comment on or make changes to this bug.