Bug 165205 - kernel panic running CDROM cert test
kernel panic running CDROM cert test
Status: CLOSED DUPLICATE of bug 165206
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Hardware Certification
Richard Li
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-05 09:13 EDT by Kaushal Shriyan
Modified: 2007-04-18 13:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-08 09:04:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaushal Shriyan 2005-08-05 09:13:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041115 Firefox/1.0

Description of problem:
Kernel panic while running CDROM cert test

kernel panic - not syncing : drivers/scsi/ide-scsi.c:418: spin_lock(drivers/scsi/hosts.c:df2a0834)already locked by drivers/scsi/scsi_error.c/732

Version-Release number of selected component (if applicable):
kernel-2.6.9-11.EL

How reproducible:
Always

Steps to Reproduce:
1.redhat-ready
2.choose CDROM Test
3.run CDROM Test
  

Actual Results:  kernel panic - not syncing : drivers/scsi/ide-scsi.c:418: spin_lock(drivers/scsi/hosts.c:df2a0834)already locked by drivers/scsi/scsi_error.c/732

Expected Results:  The CDROM test should have PASSED.

Additional info:

'id' : '0'
'host' : '6'
'lun' : '0'
'device' : 'scd0'
'detached' : '0'
'class' : 'CDROM'
'channel' : '0'
'desc' : '"Sony DVD RW DRU-800A"'
Comment 1 Richard Li 2005-08-08 09:04:06 EDT

*** This bug has been marked as a duplicate of 165206 ***

Note You need to log in before you can comment on or make changes to this bug.