This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 165211 - Drop contents of quota.h in favour of glibc header file.
Drop contents of quota.h in favour of glibc header file.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: glibc-kernheaders (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
Brian Brock
:
: 165177 (view as bug list)
Depends On:
Blocks: 156322
  Show dependency treegraph
 
Reported: 2005-08-05 10:22 EDT by Linda Wang
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2005-716
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 08:24:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Linda Wang 2005-08-05 10:22:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050512 Red Hat/1.0.4-1.4.1 Firefox/1.0.4

Description of problem:
Drop contents of quota.h in favour of glibc header file. 

Version-Release number of selected component (if applicable):
glibc-header

How reproducible:
Always

Steps to Reproduce:
1.install glibc-header rpm package
2.compile the auditd with it
3.
  

Additional info:
Comment 1 Tom Kincaid 2005-08-05 11:45:57 EDT
QE-ACK
DEVEL-ACK
Comment 4 Red Hat Bugzilla 2005-10-05 08:09:55 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-716.html
Comment 5 Red Hat Bugzilla 2005-10-05 08:24:18 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-716.html
Comment 6 David Woodhouse 2006-09-12 10:01:05 EDT
*** Bug 165177 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.