Bug 165223 - /etc/init.d/functions needs sed -i s/echo_failed/echo_failure/
/etc/init.d/functions needs sed -i s/echo_failed/echo_failure/
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: initscripts (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On: 155270
Blocks: 145411
  Show dependency treegraph
 
Reported: 2005-08-05 12:16 EDT by Bill Nottingham
Modified: 2014-03-16 22:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-07 16:44:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2005-08-05 12:16:12 EDT
+++ This bug was initially created as a clone of Bug #155270 +++

Description of problem:
If any service fails to start while rhgb is running, we get an `echo_failed not
found' in VT1.  That's because the function name is echo_failure, not
echo_failed, but action() calls echo_failed.

Version-Release number of selected component (if applicable):
initscripts-8.08-2

Clone of FC bug fixed in the U2 errata package.
Comment 2 Bill Nottingham 2005-10-07 16:44:29 EDT
This was fixed in RHBA-2005:607.

Note You need to log in before you can comment on or make changes to this bug.