Bug 165282 - upgrade to new Version
upgrade to new Version
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: WindowMaker (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
http://www.windowmaker.org
: FutureFeature
Depends On: 163459
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-06 14:38 EDT by Georg E Schneider
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-09 07:33:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Georg E Schneider 2005-08-06 14:38:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
upgrade

Version-Release number of selected component (if applicable):
WindowMaker-0.92.0

How reproducible:
Always

Steps to Reproduce:
1. rpm -ql WindowMaker => 0.91.0

Actual Results:  rpm -ql WindowMaker => 0.91.0

Expected Results:  upgrade to 0.92.0

Additional info:

I've selfmade pakages at http://georgs.org/WindowMaker
Comment 1 Andreas Bierfert 2005-08-08 08:20:38 EDT
I was gone for the week. I will take care of this today or tomorrow.

Note You need to log in before you can comment on or make changes to this bug.