Bug 165306 - option to load modules manually
option to load modules manually
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: FutureFeature
: 165305 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-07 07:43 EDT by Florian Effenberger
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-08 18:14:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian Effenberger 2005-08-07 07:43:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Description of problem:
I would like to have an option to load modules manually before anaconda starts to detect other components during setup as well. See Bug 165305.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
N/A

Additional info:
Comment 1 Gerwin Krist 2005-08-07 14:34:01 EDT
*** Bug 165305 has been marked as a duplicate of this bug. ***
Comment 2 Jeremy Katz 2005-08-08 18:14:31 EDT
You can do this by booting with 'linux noprobe'

Note You need to log in before you can comment on or make changes to this bug.