Bug 1653352 - Newly created group is not visible in "Groups" section after created via tenant admin user
Summary: Newly created group is not visible in "Groups" section after created via tena...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.6
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.10.0
Assignee: Libor Pichler
QA Contact: Md Nadeem
Red Hat CloudForms Documentation
URL:
Whiteboard: RBAC
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-26 15:47 UTC by Md Nadeem
Modified: 2019-01-09 15:00 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-09 10:33:32 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)

Description Md Nadeem 2018-11-26 15:47:28 UTC
Description of problem:

As a Tenant Admin, user able to create a new group(group creation successful message pops up), however the newly created group name is not visible under the group section of the user. However the same group visible when we logged-in via super admin privilege. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Login as tenant admin
2. Navigate to Configure - Configuration - Access Control - Groups
3. Configuration - Add a new group
4. Assign Group name, role and Project/tenant and click Add
5. Now check the for the group name created in step-4 in "Groups" section.

Actual results:
The group name is not visible

Expected results:
The group name should visible


Additional info:


Note You need to log in before you can comment on or make changes to this bug.