Bug 16537 - Wrong X-server for Chips & Technologies 65XXX
Wrong X-server for Chips & Technologies 65XXX
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-18 11:59 EDT by Leonid Kanter
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-21 10:53:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2000-08-18 11:59:02 EDT
I installed RC1 on my Toshiba 440CDT laptop successfully, but I found that
both Anaconda and Xconfigurator are trying to use XF86_SVGA-3.3.6 server
while
there is native driver in XFree-4.0.1 (chips_drv.o). It works for me after
manual setup. See "man chips".  Here is my lspci output:

00:00.0 Host bridge: Toshiba America Info Systems 601 (rev 27)
00:04.0 VGA compatible controller: Chips and Technologies F65554 (rev c2)
00:0b.0 USB Controller: NEC Corporation USB (rev 01)

And here is a part of XFree-4 server log:

(II) LoadModule: "scanpci"
(II) Loading /usr/X11R6/lib/modules/libscanpci.a
(II) Module scanpci: vendor="The XFree86 Project"
     compiled for 4.0.1a, module version = 0.1.0
     ABI class: XFree86 Video Driver, version 0.2
(II) UnloadModule: "scanpci"
(II) Unloading /usr/X11R6/lib/modules/libscanpci.a 
(--) PCI:*(0:4:0) C&T 65554 rev 194, Mem @ 0xfe000000/24
....
(II) LoadModule: "chips"
(II) Loading /usr/X11R6/lib/modules/drivers/chips_drv.o
(II) Module chips: vendor="The XFree86 Project" 
  compiled for 4.0.1a, module version = 1.0.0
  Module class: XFree86 Video Driver
  ABI class: XFree86 Video Driver, version 0.2
Comment 1 Bill Nottingham 2000-08-21 10:53:10 EDT
Fixed; will be in the next Xconfigurator build.

Note You need to log in before you can comment on or make changes to this bug.