Bug 165417 - HWCERT: visionprime
HWCERT: visionprime
Status: CLOSED WONTFIX
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: S. Lele
Richard Li
N.A.
Microstar Computers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-09 02:04 EDT by Kaushal Shriyan
Modified: 2007-11-16 03:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-21 07:54:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaushal Shriyan 2005-08-09 02:04:36 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           visionprime
Model:          visionprime
Vendor:         
Category:       Desktop/Workstation
Reporter:       kshriyan@redhat.com
Kernel Version: kernel-2.6.9-5.EL

File Uploaded:
rhr2-visionprime-visionprime-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/4cd88bf04ddbc6b0ec2b11000b88a581/rhr2-visionprime-visionprime-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
Comment 1 Kaushal Shriyan 2005-08-09 02:06:36 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-5.EL

File Uploaded:
rhr2-visionprime-visionprime-Nahant_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/a1e9391b1372d15b4362f8d1975b23c8/rhr2-visionprime-visionprime-Nahant_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
1   PASSED   INFO
    FAILED   NETWORK
2   FAILED   INFO
    FAILED   NETWORK
3   PASSED   INFO
    FAILED   NETWORK
4   FAILED   INFO
    FAILED   NETWORK
5   PASSED   INFO
    PASSED   NETWORK
Comment 2 Kaushal Shriyan 2005-08-09 02:07:34 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-5.EL

File Uploaded:
rhr2-visionprime-visionprime-Nahant_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/ad49c2e1a533a406a40dad0db90bc826/rhr2-visionprime-visionprime-Nahant_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   AUDIO
    PASSED   FLOPPY
    PASSED   CDROM
Comment 3 Kaushal Shriyan 2005-08-09 02:08:33 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-5.EL

File Uploaded:
rhr2-visionprime-visionprime-Nahant_results-4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/2bf93ddd860a1817f82b6632835a17f2/rhr2-visionprime-visionprime-Nahant_results-4.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO
Comment 4 Kaushal Shriyan 2005-08-09 02:50:15 EDT
Video Adapter : Intel Corp. 82845G/GL[Brookdale-G]/GE Chipset Integrated    
Graphics Device

CD-ROM Drive : 52x HL-DT-ST GCE-8527B

CPU :  Intel(R) Celeron(R) CPU 2.40GHz cache : 256 KB

MEMORY : 512 MB DDR 333 Mhz

Fixed Disk Drive : Seagate ST380011A

Floppy Disk Drive : Sony - 3.5" 1.44MB floppy drive

Network Interface : Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+

MotherBoard : Gigabyte Technology - 8I845GVMRZ

Comment 5 S. Lele 2005-08-22 08:32:44 EDT
Please fill in the details for Vendor and Product URL (if available) and confirm
if initial and coverage review is completed. 
Comment 6 S. Lele 2005-09-12 09:20:37 EDT
Please action as per comment#5
Comment 7 S. Lele 2005-09-21 06:57:10 EDT
AUDIO: As per comment#2 test rpm, AUDIO test output file doesn't generate audio
output i.e. sound. Please use either microphone/speaker or loop back cable
between speaker out and Line In (as appropriate) with the system and rerun the
audio test.
Please redo the AUDIO test as mentioned above and upload the test result rpm.
Comment 8 S. Lele 2005-09-28 07:06:04 EDT
AUDIO: As per comment#2 test rpm, AUDIO test output file doesn't generate audio
output i.e. sound. Please use either microphone/speaker or loop back cable
between speaker out and Line In (as appropriate) with the system and rerun the
audio test.
Please redo the AUDIO test as mentioned above and upload the test result rpm.

Comment 9 S. Lele 2005-10-10 07:54:32 EDT
AUDIO: As per comment#2 test rpm, AUDIO test output file doesn't generate audio
output i.e. sound. Please use either microphone/speaker or loop back cable
between speaker out and Line In (as appropriate) with the system and rerun the
audio test. Please redo the AUDIO test as mentioned above and upload the test
result rpm. 
Comment 10 S. Lele 2005-10-24 09:39:55 EDT
Please action as per comment#9.
Comment 11 S. Lele 2005-11-14 09:01:08 EST
Please action as per comment#9.
Comment 12 S. Lele 2005-12-19 06:56:40 EST
Please action as per comment#9. As their is no action since second week of Oct.
2005, this request may be closed.
Comment 13 S. Lele 2005-12-21 07:59:25 EST
As their is no action since second week of Oct. 2005, this request will be closed.
If needed, a new request can be raised.

Note You need to log in before you can comment on or make changes to this bug.