Bug 165421 - HWCERT: visionpro visionpro
HWCERT: visionpro visionpro
Status: CLOSED WONTFIX
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
Richard Li
N.A.
Microstar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-09 02:58 EDT by Kaushal Shriyan
Modified: 2007-11-16 03:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-21 07:44:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaushal Shriyan 2005-08-09 02:58:48 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           visionpro
Model:          visionpro
Vendor:         
Category:       Desktop/Workstation
Reporter:       kshriyan@redhat.com
Kernel Version: kernel-2.6.9-5.EL

File Uploaded:
rhr2-visionpro-visionpro-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/965ad0a2fc857ccd158d20e497c6b926/rhr2-visionpro-visionpro-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
Comment 1 Kaushal Shriyan 2005-08-09 03:02:30 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-5.EL

File Uploaded:
rhr2-visionpro-visionpro-Nahant_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/69aa2e7b9cba437346de4281718e1535/rhr2-visionpro-visionpro-Nahant_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   AUDIO
Comment 2 Kaushal Shriyan 2005-08-09 03:03:20 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-5.EL

File Uploaded:
rhr2-visionpro-visionpro-Nahant_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/b10208b96dc71ab0074c9532ca1ea78e/rhr2-visionpro-visionpro-Nahant_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
1   FAILED   INFO
    FAILED   NETWORK
2   PASSED   INFO
    PASSED   NETWORK
Comment 3 Kaushal Shriyan 2005-08-09 03:04:38 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-5.EL

File Uploaded:
rhr2-visionpro-visionpro-Nahant_results-4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/fd25dfb746eb20cea458649d390e2890/rhr2-visionpro-visionpro-Nahant_results-4.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO
    PASSED   FLOPPY
    FAILED   CDROM
Comment 4 Kaushal Shriyan 2005-08-09 03:05:36 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-5.EL

File Uploaded:
rhr2-visionpro-visionpro-Nahant_results-5.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/85ce72d77490fa8f02a025df55cc242f/rhr2-visionpro-visionpro-Nahant_results-5.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   INFO
    FAILED   AUDIO
1   PASSED   INFO
    PASSED   AUDIO
Comment 5 Kaushal Shriyan 2005-08-09 03:06:14 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-5.EL

File Uploaded:
rhr2-visionpro-visionpro-Nahant_results-6.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/781d2bc0037be85bd023f7cc8b010661/rhr2-visionpro-visionpro-Nahant_results-6.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
1   PASSED   INFO
    PASSED   CDROM
Comment 6 Kaushal Shriyan 2005-08-09 03:16:36 EDT
Video Adapter : Intel Corp. 82845G/GL[Brookdale-G]/GE Chipset Integrated
Graphics Device

CD-ROM Drive : 52x HL-DT-ST GCE-8527B

CPU : Intel(R) Pentium(R) 4 CPU 2.80GHz  cache : 1024 KB

MEMORY : 512 MB DDR 333 Mhz

Fixed Disk Drive : Seagate ST380011A

Floppy Disk Drive : Sony - 3.5" 1.44MB floppy drive 

Network Interface : Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+

MotherBoard : Gigabyte Technology 8I845GVMRZ


Comment 8 Rob Landry 2005-09-22 17:24:58 EDT
Presuming so, we need to clearify the make/model lines; mark the URL as N/A.

Problems...

AUDIO: appears to of passed but recorded silence, will need to be redone

CORE/MEMORY: were run; however with the UP kernel, the CPU is listed as
supporting HT which mean the SMP kernel should of been automatically loaded/test.
Comment 9 S. Lele 2005-09-23 05:16:13 EDT
Please action as per comment#8.
Comment 10 S. Lele 2005-10-10 07:57:12 EDT
Please action as per comment#8.

Comment 11 S. Lele 2005-10-24 09:36:24 EDT
Please action as per comment#8.
Comment 12 S. Lele 2005-11-14 08:49:07 EST
Please action as per comment#8.
Comment 13 S. Lele 2005-12-19 06:53:03 EST
Please action as per comment#8. As their is no action since last week of Sept.
2005, this request may be closed.
Comment 14 S. Lele 2005-12-21 07:44:35 EST
As their is no action since last week of Sept.2005, this request will be closed.
If needed, a new request can be raised.

Note You need to log in before you can comment on or make changes to this bug.