Bug 165423 - HWCERT: powervisionx520 powervision520
HWCERT: powervisionx520 powervision520
Status: CLOSED WONTFIX
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
Richard Li
Microstar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-09 03:21 EDT by Kaushal Shriyan
Modified: 2007-11-16 03:41 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-21 07:50:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaushal Shriyan 2005-08-09 03:21:59 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           powervisionx520
Model:          powervision520
Vendor:         
Category:       Server
Reporter:       kshriyan@redhat.com
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-powervisionx520-powervision520-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/7e791e617abac2bc948b1059e80a1301/rhr2-powervisionx520-powervision520-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
Comment 1 Kaushal Shriyan 2005-08-09 03:23:02 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-powervisionx520-powervision520-Nahant_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/dca491234a8070b1fc3d5136734f2fda/rhr2-powervisionx520-powervision520-Nahant_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   INFO
    FAILED   NETWORK
1   PASSED   INFO
    PASSED   NETWORK
Comment 2 Kaushal Shriyan 2005-08-09 03:23:39 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-powervisionx520-powervision520-Nahant_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/e3a1795c19c46d4b9fa482049b523a69/rhr2-powervisionx520-powervision520-Nahant_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   FLOPPY
    PASSED   CDROM
Comment 3 Kaushal Shriyan 2005-08-09 03:24:24 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-powervisionx520-powervision520-Nahant_results-4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/9602d577cb9286338adc7c05790e2afc/rhr2-powervisionx520-powervision520-Nahant_results-4.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   USB
    FAILED   INFO
1   PASSED   USB
    PASSED   INFO
Comment 4 Kaushal Shriyan 2005-08-09 03:56:31 EDT
Video Adapter : ATI Technologies Inc Rage XL ATI Mach64 W 8MB

CD-ROM Drive  : 52x HL-DT-ST GCE-8527B

CPU : Intel(R) Xeon(TM) CPU 3.20GHz cache : 1024 KB

MEMORY :  6 X 512MB ECC DDR 400 Mhz

Controller Card : LSI Logic / Symbios Logic 53c1030 PCI-X Fusion-MPT Dual Ultra320

Fixed Disk Drive :  Maxtor ATLAS10K5_73SCA

Floppy Disk Drive : Sony - 3.5" 1.44MB floppy drive

Network Interface :  Intel Corp. 82541GI/PI Gigabit Ethernet Controller

MotherBoard : Intel Corp. E7520 Chipset Server Board
Comment 6 Rob Landry 2005-09-22 17:04:52 EDT
Is this intended to be a "single configuration" certification?
Comment 7 Rob Landry 2005-09-22 17:12:16 EDT
Presuming so...

USB wasn't mentioned in the SPEC; 3 ports were tested, this needs to be clearified

The 1Gb/s nic was tested @ 100Mb/s, so that'll need to be redone

The CPU supports 64-bit operation so we'll need results for that as well.

Last but not least, while it might be accurate, we should double check the
make/model lines, they seem lacking in detail; also we'll need to set URL to
"not appliable" and add a comment including that this is a single configuration
certification and what those specs are.
Comment 8 S. Lele 2005-09-28 08:36:37 EDT
Please action as per comments#6 and 7.
Comment 9 S. Lele 2005-10-14 04:22:43 EDT
Please action as per comments#6 and 7.
Comment 10 S. Lele 2005-10-24 09:38:01 EDT
Please action as per comments #6 and #7.
Comment 11 S. Lele 2005-11-14 09:00:36 EST
Please action as per comments #6 and #7.
Comment 12 S. Lele 2005-12-19 06:55:05 EST
Please action as per comments #6 and #7. As their is no action since last week
of Sept. 2005, this request may be closed.
Comment 13 S. Lele 2005-12-21 07:50:15 EST
As their is no action since last week of Sept. 2005, this request will be closed.
If needed, a new request can be raised.

Note You need to log in before you can comment on or make changes to this bug.