Bug 165451 - libassuan in FC-3 newer than in FC-4
libassuan in FC-3 newer than in FC-4
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libassuan (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-09 11:26 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-09 11:57:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2005-08-09 11:26:53 EDT
FC3:   0.6.10-2.fc3   
FC4:   0.6.10-1.fc4  
devel: 0.6.10-2.fc5  
  
The FC-4 one needs a bump/rebuild (and maybe the "Build PIC only for x86_64" 
fix from FC-3/devel, dunno).
Comment 1 Rex Dieter 2005-08-09 11:57:33 EDT
respin queued.
Comment 2 Michael Schwendt 2005-08-09 12:25:47 EDT
non-PIC for i386 is only because libassuan is still a static library. When it
becomes a shared one and upstream forgets to build with -fPIC, the %ifarch
x86_64 can go.

Note You need to log in before you can comment on or make changes to this bug.