Bug 16550 - Gnome control center: Italian transl issue (text overlayed)
Gnome control center: Italian transl issue (text overlayed)
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: control-center (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-18 16:16 EDT by giulioo
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 15:20:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description giulioo 2000-08-18 16:16:30 EDT
Gnome control center, main window with kernel version, distro name, ....

1)
"Distribution Version: Red Hat Linux ..."
is translated
"Versione delle distribuzione: Red Hat Linux ..."

- "delle" (plural) should be  "della" (singular) instead.

- It's displayed with
"buzione:" overlayed to "Red Hat"   (very ugly effect)
because "Versione della distribuzione" is too long to fit in the space 
reserverd to the side labels.
Since you are at rc1, if you don't have the time to find/test the complete 
fix, just drop "Version" and use "Distribuzione:" only.

2) 
I can see the kernel version "#1 Wed ...", but not the kernel 
release "2.2.16-xx" which is more important.
Comment 1 Elliot Lee 2001-02-08 15:20:21 EST
I have fixed point #2 in CVS. Since it is purely a cosmetic issue, I don't think
it is worth special effort to fix in the RH packages.

WRT #1, there's no label overlap here on a 1024x768 display. The issue with the
Italian translation is really up to the judgement of the translator.
Comment 2 Havoc Pennington 2001-07-12 16:32:04 EDT
We got rid of the control center shell in rawhide, so this is no longer an issue.

Note You need to log in before you can comment on or make changes to this bug.