Bug 165520 - /usr/lib64/mozilla/plugins not checked for plug-ins
Summary: /usr/lib64/mozilla/plugins not checked for plug-ins
Status: CLOSED DUPLICATE of bug 204547
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: 6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-10 02:48 UTC by Braden McDaniel
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-01 23:19:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Braden McDaniel 2005-08-10 02:48:50 UTC
epiphany doesn't appear to check /usr/lib64/mozilla/plugins for browser plug-ins
on x86_64.

Comment 1 Marshall W. Thompson, IV 2006-08-31 12:57:25 UTC
It would appear that /usr/lib64/ is not in the trusted set of linked 
libraries.  I had to add /usr/lib64/ to my /etc/ld.so.conf and run ldconfig and 
it appeared to work.  However /usr/lib64/ should automatically be added to 
those set of libraries by default.



Comment 2 Baris Cicek 2007-01-08 18:52:03 UTC
I think this bug is fixed with FC6 as i can see /usr/lib64 is handled by
ldconfig by default. 

Comment 3 Braden McDaniel 2007-01-09 00:12:59 UTC
No; it's still broken in FC6.

Comment 4 Braden McDaniel 2007-04-01 23:19:37 UTC

*** This bug has been marked as a duplicate of 204547 ***


Note You need to log in before you can comment on or make changes to this bug.