Bug 1655283 - UI cant handle multiple GET requests (Undercloud APIs Rate limited?)
Summary: UI cant handle multiple GET requests (Undercloud APIs Rate limited?)
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-common
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
low
high
Target Milestone: ---
: 14.0 (Rocky)
Assignee: Adriano Petrich
QA Contact: Udi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-02 10:58 UTC by grozov
Modified: 2019-04-09 10:41 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-09 10:41:57 UTC
Target Upstream Version:


Attachments (Terms of Use)
Golan`s code (791 bytes, text/plain)
2018-12-02 10:58 UTC, grozov
no flags Details

Description grozov 2018-12-02 10:58:41 UTC
Created attachment 1510578 [details]
Golan`s code

Description of problem:
I ran a script that requests a different page from different browsers and it gave me: Execution could not be loaded and Plans could not be loaded and Connection to Swift API could not be established.

Version-Release number of selected component (if applicable):
2018-11-29.1 puddle

How reproducible:
100%

Steps to Reproduce:
1.get into different pages at the same time with the script attached
2.
3.

Actual results:
the system loads without stop

Expected results:
the system should load normally

Additional info:

Comment 3 Udi 2019-04-09 10:41:57 UTC
We won't fix this, as the gui is already declared deprecated and there is no requirement to support multiple concurrent users.


Note You need to log in before you can comment on or make changes to this bug.