Bug 165546 - Please change the default Japanese font to Sazanami Gothic
Please change the default Japanese font to Sazanami Gothic
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-10 08:05 EDT by Akira TAGOH
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-10 08:13:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2005-08-10 08:05:09 EDT
Description of problem:
We are planning to replace the Japanese fonts from Kochi Gothic and Kochi Mincho
to Sazanami Gothic and Sazanami Mincho on FC5. when I tried this, oowriter,
oodraw and ooimpress seems ok. but oocalc still shows Kochi Gothic as the
default fonts. please change this to Sazanami Gothic.

Version-Release number of selected component (if applicable):
1.9.123-1.2.0.fc5

How reproducible:
always

Steps to Reproduce:
1.run oocalc with LANG=ja_JP.UTF-8
2.
3.
  
Actual results:
default font is Kochi Gothic (it's actually shown as Japanese, looks like 東風ゴ
シック)

Expected results:
default font should be Sazanami Gothic as other OOo families does.

Additional info:
Comment 1 Akira TAGOH 2005-08-10 08:13:36 EDT
erm, sorry. oocalc actually works as well as other OOo families. closing.

Note You need to log in before you can comment on or make changes to this bug.