Bug 1655722 - [RFE] UI Element for Retroactive Sync
Summary: [RFE] UI Element for Retroactive Sync
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.5.0
Hardware: All
OS: All
unspecified
low vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: vijsingh
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-03 18:56 UTC by Dustin Boyd
Modified: 2020-02-03 16:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-03 16:27:52 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Dustin Boyd 2018-12-03 18:56:17 UTC
Description of problem:
Customers think the only way to change channels to download policy immediate after the fact is through the UI since they see how to change it there for every channel. I know there is the hammer command, but once they see the UI way, they think it is the only way and hence don't look for the CLI mechanism.

Version-Release number of selected component (if applicable): This happened with customer in 6.3


How reproducible: 
Always

Steps to Reproduce:
1. Login to UI
2. Go to sync policies
3. Review downloaded RPMs and see nothing was changed in the number of RPMs downloaded without changing each repo manually 

Actual results:
No UI element present

Expected results:
Please create a UI element for this

Additional info:

Comment 4 Ashton Davis 2018-12-03 19:00:25 UTC
+1 for feature request

Workflow concept:

User changes a global default download policy
User is prompted with option to retroactively apply to all repos using policy, with warning of possible large number of sync jobs

If user accepts, Satellite forces change down to all repos (overwriting existing value).

If user rejects, user is reminded they can apply to each repo individually.

Comment 5 Bryan Kearney 2020-01-15 21:00:36 UTC
The Satellite Team is attempting to provide an accurate backlog of bugzilla requests which we feel will be resolved in the next few releases. We do not believe this bugzilla will meet that criteria, and have plans to close it out in 1 month. This is not a reflection on the validity of the request, but a reflection of the many priorities for the product. If you have any concerns about this, feel free to contact Red Hat Technical Support or your account team. If we do not hear from you, we will close this bug out. Thank you.

Comment 6 Bryan Kearney 2020-02-03 16:27:52 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.


Note You need to log in before you can comment on or make changes to this bug.