Bug 16560 - finger started by default
finger started by default
Status: CLOSED DUPLICATE of bug 16562
Product: Red Hat Linux
Classification: Retired
Component: finger (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-19 00:08 EDT by Adrian Likins
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-19 00:08:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrian Likins 2000-08-19 00:08:33 EDT
finger-server starts `finger` via xinetd by
default. This should not be started by default
under any installation class.
Comment 1 Jeff Johnson 2000-08-19 10:04:49 EDT

*** This bug has been marked as a duplicate of 16562 ***

Note You need to log in before you can comment on or make changes to this bug.