Bug 165621 - sysreport merrily ignores --help
sysreport merrily ignores --help
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: sysreport (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2005-08-10 16:40 EDT by Chester Hosey
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-04 09:23:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chester Hosey 2005-08-10 16:40:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. /usr/sbin/sysreport --help
2. No help, no error message -- just whatever it normally does.

Additional info:
Comment 1 Ngo Than 2005-08-10 17:10:57 EDT
yes, the current sysreport does handle --help option. It will be added in next
version. Thanks for your report.
Comment 2 Ngo Than 2005-10-04 09:23:31 EDT
It's now fixed in sysreport-1_4_2-2 in rawhide and will be included in next  
comming RHEL5. In my opinion it's no worth to add it to RHEL4 updates. 
Thanks for your report. 

Note You need to log in before you can comment on or make changes to this bug.