Bug 165646 - unsigned package arts-1.4.2-0.fc3.2.i386.rpm
unsigned package arts-1.4.2-0.fc3.2.i386.rpm
Status: CLOSED DUPLICATE of bug 165527
Product: Fedora
Classification: Fedora
Component: arts (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-10 22:57 EDT by Eli
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-11 05:51:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Eli 2005-08-10 22:57:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc3 Firefox/1.0.6

Description of problem:
yum update shows lots of kde packages need to be upgraded, so I answered 'y' to give it the go-ahead, and it complains:
unsigned package arts-1.4.2-0.fc3.2.i386.rpm

Is this an oversight, an out-of-date mirror, or something?

Version-Release number of selected component (if applicable):
arts.i386 8:1.4.2-0.fc3.2

How reproducible:
Always

Steps to Reproduce:
1. yum update
2.
3.
  

Actual Results:  unsigned package arts-1.4.2-0.fc3.2.i386.rpm


Expected Results:  Should have upgraded arts and the kde packages, etc.

Additional info:
Comment 1 Ngo Than 2005-08-11 05:51:02 EDT

*** This bug has been marked as a duplicate of 165527 ***

Note You need to log in before you can comment on or make changes to this bug.