Bug 1656751 - No Alerts and Silences link under Monitoring bar
Summary: No Alerts and Silences link under Monitoring bar
Keywords:
Status: CLOSED DUPLICATE of bug 1656750
Alias: None
Product: OKD
Classification: Red Hat
Component: Management Console
Version: 4.x
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.0.0
Assignee: Samuel Padgett
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-06 09:16 UTC by Junqi Zhao
Modified: 2018-12-26 01:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-13 14:08:21 UTC
Target Upstream Version:


Attachments (Terms of Use)
No Alerts and Silences link under Monitoring bar (89.62 KB, image/png)
2018-12-06 09:16 UTC, Junqi Zhao
no flags Details

Description Junqi Zhao 2018-12-06 09:16:36 UTC
Created attachment 1512013 [details]
No Alerts and Silences link under Monitoring bar

Description of problem:
This bug is cloned from https://jira.coreos.com/browse/MON-488
File it again for QE team to track the monitoring issue.

Version-Release number of selected component (if applicable):
cluster monitoring images used
docker.io/grafana/grafana:5.2.4
docker.io/openshift/oauth-proxy:v1.1.0
docker.io/openshift/prometheus-alertmanager:v0.15.2
docker.io/openshift/prometheus-node-exporter:v0.16.0
docker.io/openshift/prometheus:v2.5.0
quay.io/coreos/configmap-reload:v0.0.1
quay.io/coreos/kube-rbac-proxy:v0.4.0
quay.io/coreos/kube-state-metrics:v1.4.0
quay.io/coreos/prom-label-proxy:v0.1.0
quay.io/coreos/prometheus-config-reloader:v0.26.0
quay.io/coreos/prometheus-operator:v0.26.0
registry.svc.ci.openshift.org/openshift/origin-v4.0-2018-12-06-021016@sha256:398213ab383af6c260e36b414e8847e855e690e94a1f913fd16bfd803e80cc1b


console images used
console-operator:registry.svc.ci.openshift.org/openshift/origin-v4.0-2018-12-06-021016@sha256:b3ced03b1d2e181199dd387b6caa15ff051e2019a4dd22abaf5365de25d874b3
openshift-console:registry.svc.ci.openshift.org/openshift/origin-v4.0-2018-12-06-021016@sha256:30377f30198cd28ba77ff3fb729702ddec8eb0794c9470ad3d9d9298ca3ec1e6


How reproducible:
Always

Steps to Reproduce:
1. Deploy cluster monitoring on AWS with Next-Gen Installer and then login cluster console with cluster-admin user, and check links under Monitoring
2.
3.

Actual results:
No Alerts and Silences link under Monitoring bar

Expected results:
Should have Alerts and Silences links under Monitoring bar

Additional info:

Comment 1 Samuel Padgett 2018-12-13 14:08:21 UTC

*** This bug has been marked as a duplicate of bug 1656750 ***


Note You need to log in before you can comment on or make changes to this bug.