Bug 165727 - RFE: Indicate whether emails have been sent on the mine.py page
RFE: Indicate whether emails have been sent on the mine.py page
Status: CLOSED CURRENTRELEASE
Product: Fedora Infrastructure
Classification: Retired
Component: update system (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Luke Macken
Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-11 12:13 EDT by Dave Malcolm
Modified: 2016-09-19 22:36 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.0
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 15:00:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2005-08-11 12:13:31 EDT
Please can the "list of updates" pages (e.g list.py, mine.py) have two
additional columns specifying whether an email has been sent about each of the
Testing and Final versions of this update - probably as additional cross/tick
columns, similar, and adjacent to, the "Pushed" column.  This would make it even
easier to track what tasks I've got left to do via the UI.

(the new update system is great, BTW; thanks!)
Comment 1 Luke Macken 2005-08-15 00:23:33 EDT
Since the updates are separated into "Pushed" and "Pending", it's pretty
pointless to have a 'pushed' category in either.

Pushed updates now have a "Mail Sent" column, and Pending updates have a
"Submitted" column.
Comment 2 Dave Malcolm 2005-08-15 12:45:52 EDT
Reopening, and changing bug title: from the point of view of a package owner
(i.e. me!) I think the most important thing here is the "mine.py" page; and I
think adding a separate "Mail Sent" column to it would be an improvement. 
Here's why...

Currently it has a "Submitted" column, but after submitting a bug I'm expected
to send an email after the release team pushes it.  So there are several stages
to my workflow, and I'd be helpful to have an "at a glance" way of seeing what
stage each erratum is at, and if anything is blocking on me (typically I'll have
several errata, and various stages of completion).

Does this make sense?  Or have I totally misremembered how this works (composing
the announcement email at the same time as the request to the release team is
made and having it generate the email at this time might be a further
simplification)

(the next stage after sending the email is to await for the email to actually be
sent by the relevant mailing list; for the annouce list it needs moderator
approval; once this is done, I can then comment on or close the related bugs as
appropriate; though arguably the annoucement doesn't need to go out once the
package is in place for download)

Thanks!
Comment 3 Luke Macken 2005-08-15 15:00:31 EDT
The My Updates page now displays both the Submitted and Mail Sent columns.

Note You need to log in before you can comment on or make changes to this bug.