Bug 165738 - evince: corrupted double-linked list: 0x000000383d8326f8 ***
Summary: evince: corrupted double-linked list: 0x000000383d8326f8 ***
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: evince   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-11 17:42 UTC by Jimmie Mayfield
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 20:15:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jimmie Mayfield 2005-08-11 17:42:26 UTC
+++ This bug was initially created as a clone of Bug #158437 +++

The original bug was closed when the author could not reproduce it on 0.3.1. 
However, I've been able to reliably reproduce a similar crash with 0.3.2 as
shipped with Fedora Core 4.

Description of problem:
When closing evince I get this error message.

Version-Release number of selected component (if applicable):
evince 0.3.2

How reproducible:
100%

Steps to Reproduce:
There are a couple scenarios but this is the most straightforward (the PAM
documents referenced here were installed with FC4).

1. evince /usr/share/doc/pam-0.79/pdf/pam_appl.pdf
2. from within that window, File->Open and choose
/usr/share/doc/pam-0.79/ps/pam_appl.ps
   you should now have 2 document windows open
3. now close the window containing pam_appl.ps

Actual results: the corrupted double-linked list error appears.  Note that the
remaining evince window has effectively hung and the process must be killed.

Expected results:
No error message.

Additional info:
   FC4-i386
   evince 0.3.2

Comment 1 Kristian Høgsberg 2006-09-22 20:15:59 UTC
I don't see this anymore, closing bug.


Note You need to log in before you can comment on or make changes to this bug.