This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 165786 - *** glibc detected *** corrupted double-linked list: 0x00c48838 ***
*** glibc detected *** corrupted double-linked list: 0x00c48838 ***
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: httpd (Show other bugs)
4.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Joe Orton
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-11 23:13 EDT by Charles Chan
Modified: 2008-04-09 14:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-12 06:54:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles Chan 2005-08-11 23:13:23 EDT
Description of problem:
When we used two apache module and start apache just hang and popup ERROR "*** 
glibc detected *** corrupted double-linked list: 0x00c48838 ***",if we used 
one module,just ok.
Version-Release number of selected component (if applicable):
Apache 2.0.54
glibc-2.3.4-2.9
glibc-headers-2.3.4-2.9
glibc-common-2.3.4-2.9
glibc-kernheaders-2.4-9.1.87
glibc-devel-2.3.4-2.9
kernel-2.6.12.3
How reproducible:
Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Suzanne Hillman 2005-08-12 13:13:01 EDT
Which modules are you trying to use? More information is needed in order to be
able to reproduce this.
Comment 2 Joe Orton 2005-09-12 06:54:04 EDT
Given that this is "Apache 2.0.54", rather than the RHEL4 httpd package
(2.0.52), this bug is caused by a component which is not supported by Red Hat. 
If the problem can be reproduced using the RHEL4 httpd package and is not caused
by any third-party modules then please reopen; or contact support for further help.

Note You need to log in before you can comment on or make changes to this bug.