Bug 165790 - [RHEL4] Metacity - No window edge snap in wireframe mode for move/resize
[RHEL4] Metacity - No window edge snap in wireframe mode for move/resize
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: metacity (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
IT_37075
:
Depends On:
Blocks: 156322
  Show dependency treegraph
 
Reported: 2005-08-11 23:29 EDT by Ray Strode [halfline]
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version: RHBA-2005-574
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 11:40:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2005-08-11 23:29:57 EDT
+++ This bug was initially created as a clone of Bug #130088 +++
(splitting RHEL-3 and RHEL-4 updates into two bugs)

With reduced_resources set, moving or resizing a window while pressing the shift
key does not snap the window to other window edges, as it does in opaque mode.
----------
Action by: mkunjal



Issue escalated to GPS by: mkunjal
.
Category set to: Applications

----------
Action by: mkunjal


mkunjal assigned to issue for DreamWorks.

----------
Action by: lans.dw
Our productions want access to both wireframe and opaque window modes.  I'd like
an estimate on how long it will take to fix this.

Status set to: Waiting on Tech

----------
Action by: mkunjal


lana assigned to issue for DreamWorks.

----------
Action by: mkunjal
Havoc thinks that any patch here is going to be fairly invasive and risky. He
suggests its best if possible to avoid fixing in RHEL3 and leave it for RHEL 4.



----------
Action by: lana



Issue escalated to Feature Escalations Group by: lana
.Status set to: Feature Request

----------
Action by: lana
insert email from Havoc:

-------- Original Message --------
Subject: DreamWorks items
Date: Thu, 29 Apr 2004 23:44:03 -0400
From: Havoc Pennington <hp@redhat.com>
To: lana@redhat.com

This one is pretty hard to fix, but you could have a go at a patch if  you
wanted. I would say that any patch here is going to be fairly
invasive and risky. Best avoided really if we can. Unless you found some really
cute and sane fix it'd probably be a bad idea in RHEL3, but RHEL4 is possible if
we can get a decent patch. I sort of left this bug in deliberately because I
gave up on fixing it, though.


----------
Action by: faith



Issue escalated to SEG - Feature Requests by: faith
.
----------
Action by: faith


faith assigned to issue for SEG - Feature Requests.

----------
Action by: faith
Feature Escalations Group has de-escalated the issue.
----------
Action by: faith
Support Engineering Group has de-escalated the issue.
----------
Action by: faith
Escalating feature from FEG to SE - new process


Issue escalated to Sustaining Engineering by: faith
.
Comment 4 Red Hat Bugzilla 2005-10-05 11:40:51 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-574.html

Note You need to log in before you can comment on or make changes to this bug.