Bug 1658 - XF86Setup closes if certain sequence of commands pressed
XF86Setup closes if certain sequence of commands pressed
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-21 20:44 EST by yngguru
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-08 13:17:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description yngguru 1999-03-21 20:44:47 EST
For StarBucks Redhat Version 5.9 which, I'm assuming is
equivalent to rawhide:

I have a Pentium II processor on a BX motherboard.  I
installed the new version of Redhat from the harddrive, and
set up my mouse, which is a genius netmouse pro.  Now, I
know that it is compatible with the imps2 type of gpm, so I
set my /etc/sysconfig/mouse to that setting.  When I run
XF86Setup, I chose not to use the existing setup file as a
default template.  When XF86Setup loads, I <tab> through to
get my mouse working, setting it up as a IMPS/2 on the
mouse setup, and 5 buttons.  I apply the settings and then
change to the keyboard setup with my mouse.  I then set the
keyboard as a 104-key keyboard, with my mouse, which
immediately kills the XF86Setup program and leaves me in X
stranded, so that my only alternative is killing X with
<ctrl> + <alt> + <backspace>.

   Now I tried doing the exact opposite, setting my
keyboard first and then the mouse, and it worked.
Comment 1 Preston Brown 1999-03-22 16:35:59 EST
have you tried using Xconfigurator?  It has been updated quite a lot
in recent months, and probably works as well as, if not better than,
XF86Config.

Note You need to log in before you can comment on or make changes to this bug.