Bug 1658285 - Installing on zFCP with a large number of devices/paths fails
Summary: Installing on zFCP with a large number of devices/paths fails
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda
Version: 7.7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-11 16:55 UTC by Devon
Modified: 2018-12-11 17:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-11 17:44:25 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Devon 2018-12-11 16:55:41 UTC
Description of problem:

Installing on zFCP with a large number of devices/paths results in 

    "Error: The length of the parameters line (1416 bytes) exceeds the allowed maximum (896 bytes)"


Version-Release number of selected component (if applicable):

RHEL 7.6

How reproducible:

Each time with all 6 devices online (each device has 4 paths)

Steps to Reproduce:
1. Install using all 6 devices online (each device has 4 paths)
2. error stating "Error: The length of the parameters line (1416 bytes) exceeds the allowed maximum (896 bytes)"

Actual results:

Bootloader error

Expected results:

Successful installation

Additional info:

If you need any additional information from the customer I can ask for it from them

Comment 2 Samantha N. Bueno 2018-12-11 17:44:25 UTC
This is unfortunately an architectural limitation specific to System Z. We hit issues with this once back in RHEL-7.1 and introduced that error message the customer is reporting, to at least inform, since we can not fix it or work around it in a reasonable fashion.

Check out bug 885011 around comments 27 - 30 for more information.


Note You need to log in before you can comment on or make changes to this bug.