Bug 165856 - pvmoves do not work on mirrors
pvmoves do not work on mirrors
Status: CLOSED DUPLICATE of bug 220500
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: lvm2 (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: LVM and device-mapper development team
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-12 17:05 EDT by Corey Marthaler
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-21 16:41:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2005-08-12 17:05:12 EDT
Description of problem:
Currently a pvmove will not fail when attempted with a mirror, and will act like
it is doing something even though it is not. It just reports that there is no
data to move then there actually is.

  No data to move for coreyvg
  Skipping mirror LV mirror
  Skipping mirror log LV mirror_mlog
  Skipping mirror image LV mirror_mimage_0
  Skipping mirror image LV mirror_mimage_1
  No data to move for coreyvg
  Skipping mirror LV mirror
  Skipping mirror log LV mirror_mlog
  Skipping mirror image LV mirror_mimage_0
  Skipping mirror image LV mirror_mimage_1
  No data to move for coreyvg
  Skipping mirror LV mirror
  Skipping mirror log LV mirror_mlog
  Skipping mirror image LV mirror_mimage_0
  Skipping mirror image LV mirror_mimage_1
  No data to move for coreyvg
Comment 1 Alasdair Kergon 2005-08-18 09:48:12 EDT
This can't be supported till the activation code has been rewritten.
Comment 2 Dave Wysochanski 2007-02-21 16:41:58 EST

*** This bug has been marked as a duplicate of 220500 ***

Note You need to log in before you can comment on or make changes to this bug.