Bug 165861 - perl-HTML-Parser-3.35-6 does not own auto/HTML/Parser
perl-HTML-Parser-3.35-6 does not own auto/HTML/Parser
Product: Fedora
Classification: Fedora
Component: perl-HTML-Parser (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
Depends On:
  Show dependency treegraph
Reported: 2005-08-12 17:24 EDT by Rudi Chiarito
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-12 21:26:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rudi Chiarito 2005-08-12 17:24:35 EDT
Description of problem:
Package owns auto/HTML, but not auto/HTML/Parser. This results in a 0700
directory on standard installs.

Version-Release number of selected component (if applicable):

Additional info:
I swear I am done with bug spam for today.
Comment 1 Warren Togami 2005-08-12 21:25:11 EDT
There is nothing standard about using a restrictive umask.  We will not fix this
in FC3 (unless you can find a better substantive reason to issue an update, like
security or major bug fix).  This is likely fixed in FC4.  If not, then reopen
and we'll fix it in FC5.

Note You need to log in before you can comment on or make changes to this bug.