Bug 1658703 - Should be able to select bugs from list on "Change Several Bugs at Once" screen
Summary: Should be able to select bugs from list on "Change Several Bugs at Once" screen
Keywords:
Status: CLOSED DUPLICATE of bug 1658598
Alias: None
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs
Version: 5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-12 17:25 UTC by James Smith
Modified: 2018-12-12 22:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-12 22:47:35 UTC


Attachments (Terms of Use)

Description James Smith 2018-12-12 17:25:23 UTC
Description of problem:
Cannot locate bug selection check boxes or commands "Change Several Bugs at Once" screen. Check boxes were present before upgrade to bugzilla 5.


Steps to Reproduce:
1. Search to create a list of bugs.
2. Click "Change Several Bugs at Once."
3. Look all over screen for check boxes so you can comply with the instruction to "Check the bugs you want to change above."

Actual results:
I can't find check boxes or any other selection tool.

Expected results:
A check box next to each listed bug and a check all / uncheck all toggle.

Additional info:
Check boxes were plainly visible before the upgrade to 5.

Comment 1 Jeff Fearn 🐞 2018-12-12 22:47:35 UTC

*** This bug has been marked as a duplicate of bug 1658598 ***


Note You need to log in before you can comment on or make changes to this bug.